Symptoms
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Error: Requested Channel Not Available
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Channel does not play when selected
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Issue occurs when switching between channel presets
Applies To
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SiriusXM radios with preset mixing functionality
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Radios supporting “Multiple Channel Mix Preset” setting
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2016-2018 Civic / 2017-2018 CR-V
Cause
The "Requested Channel Not Available" error can occur if the mixed preset functionality is incorrectly set or a preset includes an incompatible channel type (e.g., news channels).
Resolution
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Go to the SiriusXM channel where you’re experiencing the issue and ensure it plays normally.
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Click on MENU on the left side of the screen.
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Note: If you can’t see the menu, go through and change the source away from bluetooth.
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Scroll down and click on Settings.
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Click on Multiple Channel Mix Preset and turn it ON.
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Tune to a channel you haven’t previously programmed as a preset.
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Press and hold a preset button to “mix” the current channel with the original one.
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Note: Some channels (like news stations) cannot be mixed. Choose one that supports mixing.
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When prompted to combine or replace, CHOOSE COMBINE (this is critical as if you choose to replace, then it will not resolve the issue)
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OPTIONAL:
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Go back into the menu and turn off the multiple channel mix.
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Reprogram your "mixed" channel to the one you want.
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The "Requested Channel Not Available" error no longer appears.
Optional Steps
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Return to the MENU, and turn Multiple Channel Mix Preset back OFF (if desired).
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Reprogram your mixed preset to a standard, single-channel preset.