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"Requested Channel Not Available" when using channel presets in Honda Civic and CRV
"Requested Channel Not Available" when using channel presets in Honda Civic and CRV

 

Symptoms

  • Error: Requested Channel Not Available
     

  • Channel does not play when selected
     

  • Issue occurs when switching between channel presets
     

 


Applies To

  • SiriusXM radios with preset mixing functionality

  • Radios supporting “Multiple Channel Mix Preset” setting

  • 2016-2018 Civic / 2017-2018 CR-V

 


Cause

The "Requested Channel Not Available" error can occur if the mixed preset functionality is incorrectly set or a preset includes an incompatible channel type (e.g., news channels).

 


Resolution

  1. Go to the SiriusXM channel where you’re experiencing the issue and ensure it plays normally.
     

  2. Click on MENU on the left side of the screen.

    • Note: If you can’t see the menu, go through and change the source away from bluetooth.

  3. Scroll down and click on Settings.
     

  4. Click on Multiple Channel Mix Preset and turn it ON.
     

  5. Tune to a channel you haven’t previously programmed as a preset.
     

  6. Press and hold a preset button to “mix” the current channel with the original one.
     

    • Note: Some channels (like news stations) cannot be mixed. Choose one that supports mixing.

      1. When prompted to combine or replace, CHOOSE COMBINE (this is critical as if you choose to replace, then it will not resolve the issue)

      2. OPTIONAL:

        1. Go back into the menu and turn off the multiple channel mix.

        2. Reprogram your "mixed" channel to the one you want.
           

  7. The "Requested Channel Not Available" error no longer appears.
     

 


Optional Steps

  1. Return to the MENU, and turn Multiple Channel Mix Preset back OFF (if desired).
     

  2. Reprogram your mixed preset to a standard, single-channel preset.